Support Center Welcome, Guest Login
Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

I'm streaming but says I'm offline

bondja Feb 05, 2013 09:08PM PST

I've been streaming the past couple of days but Twitch always says that "I'm offline". I've also noticed that it never shows how many viewers are watching, even though it's generally 1 or 0. Is there something wrong on my end or is this twitch?

Up -10 rated Down
Chthonicone: Feb 11, 2013 10:04AM PST
I'm having the same problem here. Only difference is when I start a stream it outputs a grey screen. I don't understand what's wrong here as it was working fine yesterday, and I've changed nothing since then.

I'm using Xsplit v1.2.1301.2501 here.
Up 4 rated Down
Kambien: Feb 12, 2013 07:30PM PST
I am having the exact same issue. Using the latest version of Xsplit to stream Diablo 3 and it won't show my stream on Twitch?? I checked for Xsplit updates and there are none.
Up 0 rated Down
Jason M: Twitch Staff Feb 12, 2013 07:32PM PST
Are you all talking about the live stream not appearing on your channel or are you watching from your dashboards?
Up 3 rated Down
KingPhobia: Feb 19, 2013 10:18AM PST
I have the same issue..
Stream not appearing online on both channel and dashboard.. still says offline while I am streaming (red bar at the top of Xsplit) only channel I got on there is my twitch channel... I googled the issue and they all just say change server location.. I switched it from default to the closest one to me, even tried 1 a bit further away.. nothing helps, still saying I'm offline, no matter how long I stream. But it does make stream video's for me on twitch, I am getting really annoyed now haha
Up 1 rated Down
lfgismagical: Feb 19, 2013 10:18AM PST
I'm having the same problem. When i go to broadcast neither the dashboard or my stream channel shows any video of my stream and I get Video Failed to Load error. When i go to my channel after i end the stream the video is up on the stream for me to watch.
Up 6 rated Down
bloodcurve: Feb 20, 2013 08:11PM PST
im having the same problem it shows a failed to load error thing sometimes when i try to start streaming
Up -3 rated Down
SeenitGaming: Feb 22, 2013 03:41PM PST
I have the exact issue but I'm streaming off my Roxio Pro HD capture. I click on Start stream (Signed up etc...) the pop-up Browser comes up with my channel and it just says "OFFLINE" I'm getting extremly annoyed.
Up -55 rated Down
Jason M: Twitch Staff Feb 22, 2013 03:54PM PST
Are you all trying to play a game, stream a game, and watch your stream all over the same (home) network? Are the streams you are broadcasting being fully recorded? If you are not a Twitch Partner, there is no guarantee you will be able to see your stream when you are live. Your FPS and/or bitrate could be too high for you to stream and watch.

If you are dropping more than 0 packets (packet loss) or if your a traceroute during your stream doesn't resolve in less than 8 hops, you will very likely have trouble playing, streaming, and watching at the same time.
Up 12 rated Down
BANG_says_Knife: Mar 25, 2013 09:40AM PDT
I'm using the Elgato Game Capture HD and I'm having the same issue as the original poster, I'm streaming and people are in chat and talking and even my twitter received the auto-tweet that I'm online streaming but the viewer count with the orange messenger symbol is there but just says OFFLINE.

So... People see my stream and hear me talking but can't see that I'm online. I can't either. Restarted and closed everything disconnect my internet and reconnected the USB 2.0 from the Elgato Device and nothing.

I can't even find myself in the blackops2 streamer list when I go to browse streams. Pretty sad.

And Jason M, nice that you're replying, but you don't seem to be answering any of us.
Up 1 rated Down
Top_Gun_Destiny_Gaming: Mar 25, 2013 09:41AM PDT
I, having the same problem, I have turbo and this is happening its really starting to upset me.
Up -34 rated Down
Jason M: Twitch Staff Mar 25, 2013 09:44AM PDT
Top_Gun - Sorry, what issue are you having? Not sure how this topic is Turbo related.

BANG_says_Knife - I see your VODs look ok. Did you figure it out?
Up 8 rated Down
toXel: Mar 25, 2013 12:08PM PDT
I have the same problem! Tried it the whole yesterday evening... while I'm streaming my dashboard and stream says I'm offline.

But after I stop streaming the records of the stream are available with picture and sound... very strange O.o

Please fix this! Thanks :)
Up -35 rated Down
Jason M: Twitch Staff Mar 25, 2013 12:08PM PDT
Hi,

Are you trying to watch from same PC? Are you trying to watch from your channel or dashboard?
Up 5 rated Down
toXel: Mar 25, 2013 12:37PM PDT
Yes watching from same PC from both channel and dashboard.
Up 3 rated Down
LoLFilip: Mar 26, 2013 01:07PM PDT
I have sam problem too i stream and i see that i stream in dashboard and my friend confirms that im streaming but when go to see how many viewers i have in dashboard it says offline some1 plz help
Up 0 rated Down
Psynyx: Mar 26, 2013 01:07PM PDT
I am having the same problem as the original post. I am using OBS, the latest version of the application. When looking at the dashboard in IE, Chrome or Firefox, the dashboard shows that I am currently, "offline." I have tested this from all 5 of the computers on my home network with the same result.

Up 0 rated Down
asteos: Mar 26, 2013 01:07PM PDT
when im streaming i can see my stream on my dashboard but it says im offline so i cant see my viewers and i dont know if my title is changing can i get some help??
Up 0 rated Down
TKDJ: Mar 26, 2013 01:07PM PDT
Same here. Using XSplit. Says I'm offline even though i'm streaming .I've verified this through a friend.
Up -3 rated Down
ChaozT: Apr 11, 2013 02:12PM PDT
Same here i go live but i do not see my stream in the World of Warcraft browser, i checked from different comp and i-pad. several days ive tried to see if my stream is showing up in browser still nothing and i check the entire list all the way to the bottom.
Up -9 rated Down
Rok73: Apr 24, 2013 12:43PM PDT
Same here. I'm using OBS. Stream can be seen but it says 'offline' in the dashboard. :(
Up -18 rated Down
Jason M: Twitch Staff Apr 24, 2013 12:44PM PDT
Rok73 - What version of OBS?
Up 0 rated Down
greatonepoe: Apr 25, 2013 09:54AM PDT
Im using newest OBS v0.50b and Im having the same issue. My stream works fine, video is fine everything is good, it just says offline in my dashboard so I cannot see how many viewers I have.
Up -1 rated Down
twitch.tv/colinsoup: Apr 25, 2013 09:54AM PDT
Same issue, stream is live and working, "live" counter shows "offline" on the dashboard. Actual page shows correct live viewers. Using OBS v0.452a
Up -1 rated Down
om3gadeath: Apr 25, 2013 09:54AM PDT
I too have been having the same issue as rok73, also using obs v0.50b, in dashboard it'll say my status is offline & won't show the viewer count, but when i go to my page it shows the viewer count, video/audio shows up in both, maybe obs and the dashboard are some how conflicted.
Up 2 rated Down
poTe_0: Apr 25, 2013 09:55AM PDT
hi im having the same problem offline in dashboard and in the list of games there isnt my chanell

its newest version of obs http://obsproject.com/changelog
Up -5 rated Down
Rok73: Apr 25, 2013 09:55AM PDT
Hey Jason,

it's v0.50b. Thanks for the reply.

Rok
Up 1 rated Down
fawk_novat0: Apr 25, 2013 09:55AM PDT
I am having the same problem.

In the dashboard, when my stream starts, the offline icon no longer changes to show the number of viewers on the channel. It remains in offline throughout the entire broadcast. I am not watching the stream (I hide the preview), I just keep the dashboard open for chat. My viewers are able to see how many are watching, but I cannot from my dashboard.
Up 0 rated Down
Jason M: Twitch Staff Apr 25, 2013 09:55AM PDT
Hi,

There is a bug in the dashboard live viewer count. However, we are still tracking as you can see this after about 30 seconds on your channel page.

We are currently investigating this issue. We will update our Twitter (@twitchtvsupport) when this issue is resolved.
Up -4 rated Down
mnemoquixhd: Apr 25, 2013 03:05PM PDT
Good evening, just wanted to say I am having the same problem for the pass few days. I've viewed my stream in both channel and dashboard. In dashboard it says offline and in channel it says 1 person watching (which is me).

I have asked a friend to check but he said it shows as offline to him even though it appears to be online for me.

I am using the latest XSplit in Premium membership.
Up -14 rated Down
Jason M: Twitch Staff Apr 29, 2013 10:35AM PDT
The Dashboard "Offline" while you are live is a bug. Your channel page shows that you are indeed Live. We are still investigating this issue. There is no workaround at this time.
Up -4 rated Down
tbown3: Jun 28, 2013 03:12PM PDT
I still have this issue with every streaming software. My dashboard tells me I'm offline and the video box says it failed to load the video. Is there anyway to fix this? and Yes If I go on justin.tv on my channel it shows my stream. Any suggestions?
Up 5 rated Down
Borafrtna: Jun 28, 2013 03:12PM PDT
I am using Open Broadcaster Software and same problem.
Up -4 rated Down
Nagi_RazerWoW: Jun 28, 2013 03:12PM PDT
Hello im newbie but i had a simillar problem, when i start with Xplit alone the chanel turn Live ok so now whit the adove, i stop the Xplit and now put Xplit on the adove live encoder i put diferents rtmp and no one puts my stream "Live" in my chanel, sorry for the troubles.
Up -6 rated Down
SamuraiSteven: Jul 18, 2013 11:09AM PDT
ok this has been going on for months now and im getting upset about this.. iv tried it on xplit and OBS ... it starts out streaming live but goes offline say about 10 mins into the stream... i have a grey screen on my twitch and it says im offline both my channel and dashboard, i did try viewing it all on my same home network just to check not constantly watch i just make sure it say online then exit, now even my friends on a differnt network say the same thing about it not being live... is there any progression to fix this because iv seen no effert in letting the users know..
Up -2 rated Down
Seksappeal: Jul 18, 2013 11:10AM PDT
Update; i just refreshed my Dashboard page and now it appearing Online and showing the right number of viewers...
IMO it's a twitch issue coming from last channels patch... they need to fix it cause apparently many ppl having this issue ^^
fyi ; refresh doesn't work all the time
Up -7 rated Down
Aunzdippa1: Jul 18, 2013 11:11AM PDT
Hey i'm having the same problem, I click stream on elgato and my stream goes live but then after about 45sec to a min the quality goes to best and the stream goes offline but when I check my elgato program it says im still live, I have very good internet so my bit rate shouldn't be an issue, any help please?
Up -4 rated Down
A51_armageddon: Jul 18, 2013 11:11AM PDT
I'm having a similar issue when i go to stream it works for around 1 minute and 10 seconds to 20 seconds then the stream goes offline i've tryed switching servers upload speeds and video size and quality type but nothing will fix the issue i use OBS and tried Xsplit premium editon but neither would fix it could a admin please help me its a real annoying.
Up -3 rated Down
tylerlee9: Jul 18, 2013 11:11AM PDT
im having a similar problem when I start my stream everythings fine for about a min then after that twitch says im offline but my obs says im still streaming
Up 5 rated Down
Jason M: Twitch Staff Jul 18, 2013 11:15AM PDT
This "goes offline after about a minute" is a bug that we are currently tracking, and are looking for assistance in finding information about.

Try this:

1. Remove the Twitch settings from your broadcast software.
2. Login to Twitch.
3. Visit your dashboard.
4. Go to twitch.tv/broadcast and click Show Key, then Reset Key. Copy this key.
4. Add your info back to the broadcast software and try to stream.
Up 2 rated Down
Twoninemarine: Jul 18, 2013 07:04PM PDT
I followed your suggestions Jason and it still is giving me this issue. No matter what settings I try for xsplit it continues to go offline after just a minute or two of streaming.
Up 0 rated Down
Seksappeal: Jul 18, 2013 07:04PM PDT
Hi everyone, i have the same issue, i stream it works fine but it never appear Online still Offline.
I can watch it on my dashboard, on my browser and on my ipad so i'm pretty sure the channel is working fine.
IMO it's Twitch having issue since the last patch wich was tricky to get by rebooting Xsplit to make it appear and then update.
I guess since this many channels appears Offline while it's actually on...
Up 1 rated Down
Aunzdippa1: Jul 18, 2013 07:05PM PDT
Hey i'm having the same problem, I click stream on elgato and my stream goes live but then after about 45sec to a min the quality goes to best and the stream goes offline but when I check my elgato program it says im still live, I have very good internet so my bit rate shouldn't be an issue, any help please?
Up -2 rated Down
pokemonstinks: Jul 18, 2013 07:05PM PDT
Yes I am using OBS my steam is fine for awhile 1-5 mins then it randomly appears as offline even though OBS still says I am streaming. So i think oh, OBS might not be updated well it is. So maybe its OBS itself? I download newest Xsplit still the same issue! You could say it was internet but what happens is I effectively streamed with same internet for about a week then suddenly this started occurring out of the blue! Please fix whatever issue this is or tell me how to fix it as soon as possible! I HAVE TRIED EVERYTHING! o_____O
Up -2 rated Down
LonerGamer: Jul 18, 2013 07:05PM PDT
This happened a couple of months ago then it resolved itself. Starting yesterday though, my dashboard starting to show offline again while I am streaming. I can see the stream and people are able to watch the stream but I don't see a viewer count because it just shows offline.

Using OBS v0.541b. OBS was just updated yesterday so I am not sure if it has anything to do with that.
Up 5 rated Down
Aaron Clay: Twitch Staff Jul 18, 2013 07:16PM PDT
Separate issue than the dashboard saying offline: For those with the disconnecting after a short period of time, but program still says online -

This is a bug that we are currently tracking, and are looking for assistance in finding information about. Could you reply with the answers to these questions so that we can locate the root of the issue?

-Which ISP do you have?
-What streaming software are you trying? (with version #)
-Have you tried using other streaming software? (what version #)
-Which ingest server is this occurring on?
-Have you tried connecting to a different server?
-Have you tried streaming with a very low bitrate? (25% or lower of your maximum upload)
-Is your timezone correct on your profile? (editable at bottom of http://www.twitch.tv/settings)
-If you change it, does this issue still persist?
-Specific date and time you experienced this issue (as close as you can get it)
-Can you create a test account and try streaming with that (make sure to visit dashboard to create channel!). Name it USERNAME_teststream if you need a generic name.

Thank you so much for working with us to resolve this issue! Please answer them all so that I can collate as much data as possible!
Up -5 rated Down
wizard_m: Jul 19, 2013 11:41AM PDT
Is your timezone correct on your profile?
i fix my time zone and now stream work fine
Up -1 rated Down
Aaron Clay: Twitch Staff Jul 19, 2013 11:42AM PDT
Engineers told me that the issue is fixed just earlier today. Is anyone still having this issue? I'd appreciate it if you said if it WAS working as well and to fill out the survey below :)

Thanks for using Twitch! If you have 30 seconds, we would really appreciate if you could fill out a short survey on your customer support experience: https://www.surveymonkey.com/s/5DCJ8DC
Up 2 rated Down
Arcaneartie: Jul 22, 2013 11:06PM PDT
Having the Same issue so annoying :(
Up -3 rated Down
Aaron Clay: Twitch Staff Jul 22, 2013 11:06PM PDT
@arcaneartie if you still have this issue, please fill out the above form completely.
Up 0 rated Down
AgeofCONNAN: Jul 25, 2013 09:26AM PDT
I want to streaming and i have the same problem i sue xSplit and i stared "locar record " and when i look to twitch it show me im offline can some one help me ?
Up 1 rated Down
Aaron Clay: Twitch Staff Jul 25, 2013 09:27AM PDT
You need to stream to a channel. Streaming to a local recording just makes a file on your hard drive (locally).
Up -10 rated Down
stevevella: Jul 29, 2013 10:08AM PDT
hello i am having the same problem can you please mail me @ stevevella@hotmail.co.uk Aaron Clay i am streaming on FFsplit and it says im online but grey screen they can hear me talking but no video it might be a tech issue or something or what i have done if it is can you please add me on Skype or can you please mail me what to do and if you can go on teamview and do it your self because i am very confused atm
Up -1 rated Down
Aaron Clay: Twitch Staff Jul 29, 2013 10:09AM PDT
Stevevella, is there any reason you're using FFSplit over Xsplit or OBS? Please send screenshots of your settings so I can take a look :)
Up 3 rated Down
TylerKirslis: Aug 01, 2013 09:05AM PDT
i use OBS to stream but and it starts to stream then at random moments it stops streaming idk why please help?
Up -6 rated Down
icyfire48: Aug 02, 2013 09:54AM PDT
i am have the same problem now and i was streaming 10+ fine and yesterday was fine and the day before
Up -3 rated Down
thecakekiller: Aug 05, 2013 11:02AM PDT
My problem is that i am livestreaming (obs) and on my channel for some reason it now tells me that im offline , no not the dashboard but on the profile , it dosent says im online and people dosent see that i am streaming.
Up -11 rated Down
Aaron Clay: Twitch Staff Aug 05, 2013 11:03AM PDT
Thecakekiller can you get us a screenshot of this error?
Up 0 rated Down
thecakekiller: Aug 05, 2013 05:18PM PDT
Here i am live , http://prntscr.com/1jm3js , But it dosent shows to anybody that i am , here , http://prntscr.com/1jm3x0 , and i do not want to start over a new channel , can this problem be fixed? I already tried refreshing the stream key.
Up -7 rated Down
Aaron Clay: Twitch Staff Aug 05, 2013 05:20PM PDT
Ah, that seems to be with everyone on site. They may have turned it off for testing.
Up 2 rated Down
thecakekiller: Aug 06, 2013 10:53AM PDT
Is it gonna be fixed anytime ?
Up 3 rated Down
Tzsara: Aug 12, 2013 11:55AM PDT
I am having the same problem, and haven't been able to livestream for weeks.. :(

I can't see the stream on my stream page, or in my past streams menu. Viewers are telling me that it says my stream's offline.
Up -3 rated Down
Aaron Clay: Twitch Staff Aug 12, 2013 11:59AM PDT
Filed with engineering to see why it's not working. Thanks guys!


Thanks for using Twitch! If you have 30 seconds, we would really appreciate if you could fill out a short survey on your customer support experience: https://www.surveymonkey.com/s/5DCJ8DC
Up 0 rated Down
gamefreak613: Aug 20, 2013 02:31PM PDT
I'm having this issue as well

Which ISP do you have? -Comcast
-What streaming software are you trying? (with version #) - Elgato Game Capture HD With most recent software patch
-Have you tried using other streaming software? (what version #)- No
-Which ingest server is this occurring on?- it automatically selects the server
-Have you tried connecting to a different server?- Yes...sometimes it works
-Have you tried streaming with a very low bitrate?- (25% or lower of your maximum upload) I'm not sure about 25% less....but I tried 50% less than what I was doing before....my upload is 10mb/s and the software allows for 5 mb/s bitrate
-Is your timezone correct on your profile? (editable at bottom of http://www.twitch.tv/settings)-not sure....going to check that when I can
-If you change it, does this issue still persist? -Will try and report back when I can
-Specific date and time you experienced this issue (as close as you can get it) -this past weekend...both sat and sunday
-Can you create a test account and try streaming with that (make sure to visit dashboard to create channel!). Name it USERNAME_teststream if you need a generic name.- I will later.
Up 6 rated Down
Cryost: Aug 23, 2013 11:09AM PDT
Using OBS, it's streaming but twitch says i am offline.
Up 20 rated Down
thecakekiller: Aug 26, 2013 09:51AM PDT
As he said guys , The problom that you see on your profile or on the followings option , Everybody apears offline , Its still offline for testing , I know , and if you readed his reply from not that long ago , He said thats its offline for testing. There's your guys awnsers. Sorry for misspelling and stuff.
Up -3 rated Down
Aaron Clay: Twitch Staff Aug 26, 2013 09:51AM PDT
We're aware of that, and I've reported this internally.
Up 3 rated Down
valandj: Sep 05, 2013 10:03AM PDT
Hi! Im trying to have a live game which i play DOTA2, Can u plz have me how could i do it co it say's OFFLINE?
Plz Help! :)
Up -10 rated Down
Aaron Clay: Twitch Staff Sep 05, 2013 10:03AM PDT
We've fixed this issue for profiles saying you're offline :)
Up 0 rated Down
natidoll: Sep 09, 2013 09:52AM PDT
Hello,

I have that same problem every day. I never see my channel in the live list and I try to change that game to offline first than online but I am still not in that list. Please help me
Up 0 rated Down
Clarky2000: Sep 18, 2013 10:37AM PDT
Its still saying im offline when im trying to stream and its starting to bug me! please fix this
Up -4 rated Down
1184Gaming: Sep 18, 2013 10:37AM PDT
Having the same problem! Will stream for hours at a time and it still says "Offline". Doesn't show in the games list or anything. :S
Up -1 rated Down
Scroog86: Sep 18, 2013 10:37AM PDT
I tried my first stream today, and Im having same problem. How do I turn online? I may not be doing something correct

Post Your Public Answer

Your Twitch user or channel name (required)
Your Twitch registered email address (required)
Answer (required)