Support Center Welcome, Guest Login
Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Stream keeps going offline, even with max bitrate set to 100kb/s

HerraMustikka May 17, 2013 12:01PM PDT

Hi,

Today (17.5.2013) I haven't been able to stream to twitch due to the stream starting to drop frames 5 seconds after starting the stream. I've tried everything, 120p with max bitrate set to 100kb/s, all the different servers and nothing works. And the funny thing is that I can stream perfectly at Livestream(dot)com.

Here are my usual settings which I've used in the past and had zero problems:
Resolution: 1280x720
Max bitrate: 3900
Buffer size: 4200
Quality: 10
Server: London UK (secondary)


My upload speed is 9mb/s. I live in Finland.

Thanks in advance,

HerraMustikka/juuso

Up 13 rated Down
Xangold: May 20, 2013 11:20AM PDT
HerraMustikka,

Try resetting your stream key here: twitch.tv/broadcast. You may have to wait up to 10 minutes for it to take effect. Which ISP do you have? You might want to try streaming to an American server (like Ashburn Secondary) if you are on Virgin, as I have heard that this can help.

Best Regards,

Xangold
Up 5 rated Down
Xangold: May 20, 2013 11:20AM PDT
Herramustikka,

I forgot to mention that you have an extraordinarily high bitrate and buffer. Try setting both to something more reasonable like 3000 or 2500, as having it too high can cause symptoms like you described if your internet does not reach twitch at full capacity.

Xangold

Post Your Public Answer

Your Twitch user or channel name (required)
Your Twitch registered email address (required)
Answer (required)